Blog

WHMCS: Atualização Crítica de Segurança

18 Out 2011 • Leitura 5 min

Importante:  Se você é usuário do WHMCS em sua versão 4 (4.x), há uma atualização crítica de segurança a ser feita. Foi descoberta uma vulnerabilidade que pode permitir o acesso de pessoas não autorizadas e a injeção de arquivos maliciosos nos códigos do seu sistema.

O patch de atualização foi disponibilizado no endereço: http://www.whmcs.com/go/21/download. A equipe WHMCS ressalta a importância desta atualização, caso contrário todo o seu sistema poderá ficar vulnerável, principalmente os que se utilizam de conexão automática com o cPanel através do WHMCS.

Passo-a-passo simples da instalação

  1. Baixe o arquivo comprimido (.zip) e descompacte o seu conteúdo (apenas um arquivo dbconnect.php);
  2. Envie via FTP para a pasta raíz do seu WHMCS, substituindo o arquivo existente atualmente;
  3. Pronto, o seu WHMCS já está seguro
Não foram informados maiores detalhes sobre a vulnerabilidade, porém recomenda-se que a modificação seja feita o quanto antes possível.
Qualquer dúvida, deixe o seu comentário.

Posts
Relacionados

04 Mar 2021 Leitura 6 min

Será que a sala CPD é a melhor solução para o processamento de dados do seu negócio?

voltar para o blog

#CONNECTEDHDBR

Receba nossas
novidades

Deixe seu e-mail para receber nossa newsletter
de novidades, descontos e lançamentos.


Siga nossas
Redes Sociais

Estamos
esperando seu
contato

4007 2085

Capitais e Regiões Metropolitanas

0800 000 2085

Demais Regiões

(+1) 407.756.1126

Ligue-nos Internacionalmente

Vendas / Suporte Financeiro

Segunda / Sexta • 8h - 18h

Suporte

24h por dia


PRODUTOS
Servidores DedicadosServer CloudColocationOutros Produtos
© 2021 HostDime Brasil. All rights reserved.
Contrato
Política de Privacidade
Cookies