Blog

WHMCS: Novas atualizações de segurança!

13 Mar 2013 • Leitura 5 min

Olá pessoal!

Recentemente recebemos um novo aviso sobre o lançamento de atualizações de segurança do WHMCS, tais atualizações foram destinadas a clientes que utilizam o software em suas versões 4 e 5. Estas atualizações proporcionam alterações destinadas a corrigir problemas de segurança considerados críticos no sistema e se você está utilizando o mesmo,  é recomendado que faça a atualização imediatamente. Maiores informações sobre classificações de segurança estão disponíveis em: http://go.whmcs.com/74/securitylevels.

Releases

As seguintes versões do WHMCS endereçam todas as vulnerabilidades conhecidas:

5.0.4
5.1.4
5.2.1

Os últimos lançamentos públicos do WHMCS estão disponíveis na área de clientes em https://www.whmcs.com/members/clientarea.php.

Informações sobre as falhas de Segurança

De acordo com o alerta, todas as falhas de segurança corrigidas foram identificadas por Vlad C e não há razão para acreditar que estas vulnerabilidades são conhecidas pelo público, por isto, a divulgação de informações sobre estas vulnerabilidades foram limitadas até o momento.

Informações adicionais sobre a natureza destas falhas de segurança serão disponibilizadas após um tempo, prazo este que estará destinado a aguardar que os clientes façam as atualizações necessárias. Estes lançamentos direcionados e patches endereçam 6 vulnerabilidades no WHMCS nas versões 4.0, 4.1, 4.2, 4.3, 4.4, 4.5, 5.0, 5.1 e 5.2 (Beta).

A divulgação de informações suplementares está agendada para o dia 9 de Abril de 2013.

Mitigação

Para quem ainda está usando o WHMCS em versões 4, basta realizar o download dos patches apropriados e aplicar em sua instalação. Os arquivos de correção estão disponíveis para download no próprio site do desenvolvedor, os links de download estão detalhados abaixo:

4.0 series: http://www.whmcs.com/download/170/12mar2013patchv40
4.1 series: http://www.whmcs.com/download/174/12mar2013patchv41
4.2 series: http://www.whmcs.com/download/178/12mar2013patchv42
4.3 series: http://www.whmcs.com/download/182/12mar2013patchv43
4.4 series: http://www.whmcs.com/download/186/12mar2013patchv44
4.5 series: http://www.whmcs.com/download/190/12mar2013patchv45

Para aplicar a correção, basta realizar o download do arquivo de correção específico para a versão do WHMCS que você está utilizando, extrair o conteúdo e realizar o upload dos arquivos para o diretório de sua instalação. Nenhum procedimento de instalação ou atualização é necessário. Para os que estão utilizando o WHMCS em versão 5, para se proteger destas vulnerabilidades será necessário realizar o download e aplicar uma cópia completa do WHMCS. Estas versões completas da série 5 estão localizadas na área de clientes, mais precisamente na seção de downloads, sob os detalhes de sua licença.v5.0.4

v5.1.4
v5.2.1 STABLE

Quando atualizando do v5.2.0 (Beta) para v.5.2.1 (Estável), você deverá realizar uma atualização. O procedimento de atualização é descrito aqui: http://docs.whmcs.com/Upgrading#Performing_an_Upgrade.

Aos que estiverem usando as versões 5.0.3 ou 5.1.3, o processo de atualização não é necessário. Para aplicar a versão completa, simplesmente faça o download do arquivo específico para a versão que está usando, após isto faça a extração do conteúdo e realize o upload dos arquivos para o diretório de sua instalação do WHMCS. Maiores informações sobre isto e até mesmo, informações sobre problemas relacionados a atualização podem ser verificados aqui.

Bom, isto é tudo pessoal, se alguém possuir dúvidas sobre o procedimento após a leitura deste artigo, basta entrar em contato conosco através de um dos nossos canais de atendimento e estaremos felizes a auxiliá-lo.

Até a próxima!

Posts
Relacionados

22 Mar 2019 Leitura 6 min

Quais mudanças a LGPD trará para o setor da saúde?

voltar para o blog

#CONNECTEDHDBR

Receba nossas
novidades

Deixe seu e-mail para receber nossa newsletter
de novidades, descontos e lançamentos.


Siga nossas
Redes Sociais

Estamos
esperando seu
contato

4007 2085

Capitais e Regiões Metropolitanas

0800 000 2085

Demais Regiões

(+1) 407.756.1126

Ligue-nos Internacionalmente

Vendas / Suporte Financeiro

Segunda / Sexta • 8h - 18h

Suporte

24h por dia


PRODUTOS
Servidores DedicadosServer CloudColocationOutros Produtos
© 2021 HostDime Brasil. All rights reserved.
Contrato
Política de Privacidade
Cookies